NEW SUPPORT FORUMS

We have taken into consideration your valuable feedback and improved the user interface of our support forums so that you can enjoy a more comfortable experience. You can switch to our new support forums from today on at http://hellominti.com

This forum will close its doors and redirect to the new forums on 11th of July. Unfortunately we can not transfer your user accounts and posts to the new forum, so you will have to register again.

As always, we aim to offer continuous improvement in all of our service offerings for you. We hope you continue to enjoy your time with our Themes.

New support forums

HomeForumsFlexFitLogo doesn't show

This topic is: resolved

This topic contains 8 replies, has 3 voices, and was last updated by  minti 3 years, 5 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #215

    Hi, great theme!

    I have a problem with it though, my logo doesnt show when viewing the my website through a phone or iPad… Any suggestions how this can be fixed?

    Thanks!

    My website: http://soderbergmgmt.com

    #222

    minti
    Admin
    Sorry, only verified customers can view replies.
    #229
    Sorry, only verified customers can view replies.
    #554

    mannystef
    Member
    Sorry, only verified customers can view replies.
    #562

    minti
    Admin
    Sorry, only verified customers can view replies.
    #565
    Sorry, only verified customers can view replies.
    #566

    minti
    Admin
    Sorry, only verified customers can view replies.
    #573

    mannystef
    Member
    Sorry, only verified customers can view replies.
    #577

    minti
    Admin
    Sorry, only verified customers can view replies.
Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.