Thanks for purchasing one of my premium themes. I will do my best to assist you with any issues & bugs related to the use of my themes as soon as possible. Regretfully I cannot provide support for customizations or 3rd party plugins. Read the full support policy.

HomeForumsFlexFitLogo doesn't show

This topic is: resolved

This topic contains 8 replies, has 3 voices, and was last updated by  minti 1 year, 10 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #215

    Hi, great theme!

    I have a problem with it though, my logo doesnt show when viewing the my website through a phone or iPad… Any suggestions how this can be fixed?

    Thanks!

    My website: http://soderbergmgmt.com

    #222

    minti
    Admin

    Hey there,
    it shows well on my iPhone http://cl.ly/image/453M0y2t2Q1c Also the code look ok!

    Maybe clean up the cookies will help.

    Cheers,
    minti

    #229

    Ok, nice to know it now works on iPhone.

    But I’m using android devices and after cleaning up the cookies it still doesn’t show on these devices: Samsung Galaxy Tab 10.1 & Samsung Galaxy S2.

    (Got the report that the logo didn’t show on apples devices iPad and iPhone from a client.)

    Thanks!

    #554

    mannystef
    Member

    Logo Doesn’t show for me either.. Using a nexus galaxy 2. Curious to why this hasn’t been addressed since going on a week now. Did not have access to forum before I paid to know this was an issue. Whats the deal with this issue?

    #562

    minti
    Admin

    Hey there,
    mannystef, I’m a bit unsure what theme you have as you post inside the FlexFit forums and comment on the Inovado Theme on Themeforest, maybe you should check which theme you really have, before I can help.

    Thanks,
    minti

    #565

    Logo still doesnt show for me in the Flexfit theme. Can this be fixed?

    #566

    minti
    Admin

    Hi SoderbergManagement, I don’t experience any problems with your logo (on any device) so I have to guess what’s the problem, as this works for other users as it should.

    You could try entering this in the Custom CSS Panel in the Theme Options

    @media only screen and (max-width: 767px) {
      #logo, #logo.image{
         display: block !important;  
      }
    }

    It would also be helpful to see a screenshot what actually happens on your device!

    Thanks,
    minti

    #573

    mannystef
    Member

    I have the Inovado theme.. and found this post by going to Inovado forum and searching for logo. I added the logo to the “optional” retina logo and it works.. Don’t you think it should not be “optional” and should be in your documentation?

    I have

    #577

    minti
    Admin

    Hey mannystef, will definitely take this on my feature list for the next update! Thanks!

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.